Apple iOS & iPadOS: Mehrere Schwachstellen Risikostufe 5

BürgerCERT rät zu dringenden Sicherheitsupdates!

Mittwoch, der 28. April 2021|Informationssicherheit|

Das BSI warnt: „Programmcode mit Admin-Rechten kann ausgeführt werden!“

Apple iOS & iPadOS: Mehrere Schwachstellen Risikostufe 5
Apple iOS & iPadOS: Mehrere Schwachstellen Risikostufe 5

Mehrere Schwachstellen in Apple iOS und Apple iPadOS können zur Ausführung von Schadcode mit Administratorrechten genutzt werden.
Die Konsequenzen können von Dateimanipulation bis hin zu einem Cross-Site-Scripting-Angriff von verschiedenstem Ausmaß sein.

Betroffene Systeme:
Apple iOS < 14.5
Apple iPadOS < 14.5

Daher empfiehlt der BürgerCERT die bereitgestellten Sicherheitsupdates schnellstmöglich zu installieren!
Die neuesten Sicherheitsupdates finden Sie unterfolgendem Link: Apple Sicherheit

Quellen: Bundesamt für Sicherheit in der Informationstechnik (BSI)

Bei Fragen stehen Ihnen die IT-Sicherheits-Experten der IT Südwestfalen AG gerne zur Verfügung: